Pages: [1]   Go Down
  Print  
Author Topic: Couldn't log in from firefox tonight - first time in probably 10 years  (Read 2417 times)
rockstar_not
Gold Member
****
Offline Offline

Posts: 2310


WWW

Ignore
« on: January 20, 2015, 03:03:23 AM »

I couldn't log in using firefox tonight.  I've been using firefox for about 10 years.  It kept saying:

"Sorry Guest, you are banned from using this forum"

 
Logged

2000 L-03-E
2012 Epiphone Nighthawk Custom Reissue
1985 Peavey Milestone
2004 SX SPJ-62 Bass
2008 Valencia Solid Cedar Top Classical
2015 Taylor 414ce - won in drawing
2016 Ibanez SR655BBF

My Sound Cloud
Barefoot Rob
Donuts?
*****
Offline Offline

Posts: 13996




Ignore
« Reply #1 on: January 20, 2015, 03:07:39 AM »

I'm using foxfire and didn't have a problem.
Logged

A REPAIRPERSON,Still Unclrob
OM03PA
Favorite saying
 OB LA DE OB LA DA,LIFE GOES ON---BRA,It is what it is,You just gotta deal it,
One By One The Penguins Steal My Sanity*Eat The Rich*, Keith and Barefoot Rob on youtube
Still unclrob
#19
12 people ignoring me,so cool
www.rpjguitarworks.com
Call PM me I may b
SMan
Gold Member
****
Offline Offline

Posts: 1362




Ignore
« Reply #2 on: January 20, 2015, 03:58:38 AM »

I'm using foxfire and didn't have a problem.

Me too.
Logged

Steve ....aka the SMan
Queequeg
Gold Member
****
Offline Offline

Posts: 3722




Ignore
« Reply #3 on: January 20, 2015, 05:49:15 AM »

Try clearing your cache in Firefox, and I think you'll be able to log in again.
Logged
ST
Gold Member
****
Offline Offline

Posts: 1740


WWW

Ignore
« Reply #4 on: January 20, 2015, 07:48:08 AM »

I use different browsers for different applications. Usually I come here in Firefox. Been here several times today - no problem.
Logged

rockstar_not
Gold Member
****
Offline Offline

Posts: 2310


WWW

Ignore
« Reply #5 on: January 21, 2015, 03:25:58 AM »

Try clearing your cache in Firefox, and I think you'll be able to log in again.

That didn't work unfortunately.  Cleared cache, exited firefox, came back and still same error.
Logged

2000 L-03-E
2012 Epiphone Nighthawk Custom Reissue
1985 Peavey Milestone
2004 SX SPJ-62 Bass
2008 Valencia Solid Cedar Top Classical
2015 Taylor 414ce - won in drawing
2016 Ibanez SR655BBF

My Sound Cloud
jpmist
Senior Member
***
Offline Offline

Posts: 602




Ignore
« Reply #6 on: January 21, 2015, 04:19:29 PM »

That didn't work unfortunately.  Cleared cache, exited firefox, came back and still same error.

Could something be amiss with your browser password function? Firefox just upgraded itself to Firefox 35 this week, maybe you have an add-on that needs to be updated?

In any event take a look at your Security options in the Preferences, you can uncheck "Remember passwords for sites" close Firefox, open and hopefully re-log in?

Had this happen to me as well a few years ago and can't remember how it got fixed. . .
Logged

Larrivee OO-05
Larrivee OOV-03 MT SB
Taylor 322ce
Recording King ROS-16
Various Strats

Soundcloud https://soundcloud.com/jpmist
Queequeg
Gold Member
****
Offline Offline

Posts: 3722




Ignore
« Reply #7 on: January 21, 2015, 04:38:24 PM »

That didn't work unfortunately.  Cleared cache, exited firefox, came back and still same error.
You can try clearing Firefox history [Ctrl+Shift+Delete] rockstar_not.
Logged
Queequeg
Gold Member
****
Offline Offline

Posts: 3722




Ignore
« Reply #8 on: January 26, 2015, 09:20:49 PM »

rockstar_not, were you able to resolve this issue?
If so, can you tell us about it?
headsup is having the same issue today.
Logged
headsup
Gold Member
****
Offline Offline

Posts: 2088


WWW

Ignore
« Reply #9 on: January 26, 2015, 10:20:48 PM »

I did, what you suggested, cleared the cache from both browsers, did a re boot, and here I am!
worked for me, thanks.
Logged

"Senior" member means "old" right?
Like over 50?

Too many guitars to list here.
 Too few brain cells to be bothered with...
Queequeg
Gold Member
****
Offline Offline

Posts: 3722




Ignore
« Reply #10 on: January 26, 2015, 10:31:07 PM »

I did, what you suggested, cleared the cache from both browsers, did a re boot, and here I am!
worked for me, thanks.

Logged
rockstar_not
Gold Member
****
Offline Offline

Posts: 2310


WWW

Ignore
« Reply #11 on: January 27, 2015, 03:47:36 AM »

You can try clearing Firefox history [Ctrl+Shift+Delete] rockstar_not.

This worked, and when I re-logged in, I didn't choose 'login forever' or whatever that option is.

-Scott
Logged

2000 L-03-E
2012 Epiphone Nighthawk Custom Reissue
1985 Peavey Milestone
2004 SX SPJ-62 Bass
2008 Valencia Solid Cedar Top Classical
2015 Taylor 414ce - won in drawing
2016 Ibanez SR655BBF

My Sound Cloud
Pages: [1]   Go Up
  Print  
 
Jump to: