Pages: [1]   Go Down
  Print  
Author Topic: Tap a talk broken  (Read 2052 times)
1esotericguy
Member
**
Offline Offline

Posts: 54




Ignore
« on: December 11, 2013, 04:30:23 AM »

Hey - is tap a talk broken with this forum for anyone else? 

I've got whole blank sub forums when I view through tap a talk.

Also, no new threads either.
Logged
Mikeymac
Gold Member
****
Offline Offline

Posts: 5468




Ignore
« Reply #1 on: December 11, 2013, 04:59:20 AM »

Hey - is tap a talk broken with this forum for anyone else? 

I've got whole blank sub forums when I view through tap a talk.

Also, no new threads either.

 

Beats me - "yer talkin' gibberish!"

 
Logged

1979 L-19
1992 OM-05    
2010 D-03 w/Italian Spruce top
2010 RS-4 in Candy Blue
2013 C-10 Italian Spruce/Silver Oak
1esotericguy
Member
**
Offline Offline

Posts: 54




Ignore
« Reply #2 on: December 11, 2013, 07:32:29 AM »



Beats me - "yer talkin' gibberish!"

 


Ha!  Tapatalk is a forum reading application.  It makes it easier to read forums on a tablet or phone vrs reading them in a typical mobile web browser.
Logged
B0WIE
Gold Member
****
Offline Offline

Posts: 1177




Ignore
« Reply #3 on: December 11, 2013, 09:10:05 AM »

I would try reinstalling.  I don't use it because I prefer desktop browsing on my phone, so I can't tell you if it's broken.  Sounds unlikely though.
Logged

D-02-12
Used to own and love; SD-50, J70 maple Mermaid, SD60sbt, D03R, LV03E.
Strings4Him
Gold Member
****
Offline Offline

Posts: 2558




Ignore
« Reply #4 on: December 11, 2013, 03:57:29 PM »

It's working for me on my Kindle.
Logged
1esotericguy
Member
**
Offline Offline

Posts: 54




Ignore
« Reply #5 on: December 14, 2013, 10:01:19 PM »

Yeah - something is up in the latest Tapatalk and ios7.
Larrivee forum isn't showing threads properly on my iPad or iphone in tapatalk.
Tried deleting and reinstalling, but no difference
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: