Pages: [1]   Go Down
  Print  
Author Topic: Problem With Brand New Dv-10e  (Read 652 times)
GeyerSFI
Member
**
Offline Offline

Posts: 19




Ignore
« on: December 09, 2003, 01:51:21 AM »

I was wondering if someone could help me out here.  I just bought a dv-10e that looks and sounds incredible.  My problem....when I plug this thing into my trace elliot the b and e strings are way louder than the rest.  I tried to use my EQ to even out the tone, but it doesn't seem to do the job.  I even tried different amps, but nothing seems to work.  If I use the soundhole pickup, it sounds just fine. Its just the saddle pickup that is not working.  I took it back to the store I purchased it at and the luthier that works for them tried changing out the ribbon.  He said the b string is still a little bright.  Does anyone have any suggestions on this one???  We have already tried changing saddles out.  The luthier suggested changing to a fishman pickup.  Would this be a smart move??  Any info will help.  Thanks
Logged
Barefoot Rob
Donuts?
*****
Offline Offline

Posts: 13992




Ignore
« Reply #1 on: December 09, 2003, 04:33:31 AM »

The best thing to do is get in touch with Larrivee before you do anything else.
Logged

A REPAIRPERSON,Still Unclrob
OM03PA
Favorite saying
 OB LA DE OB LA DA,LIFE GOES ON---BRA,It is what it is,You just gotta deal it,
One By One The Penguins Steal My Sanity*Eat The Rich*, Keith and Barefoot Rob on youtube
Still unclrob
#19
12 people ignoring me,so cool
www.rpjguitarworks.com
Call PM me I may b
Zach
Admin
*****
Offline Offline

Posts: 868



« Reply #2 on: December 09, 2003, 05:56:31 AM »

I certainly wouldn't change it to a Fishman.  I'm also not sure if I would put much trust in a dealer that sells you an expensive new guitar and then wants to solve a problem with it by selling you something else.

Be sure that the bottom of the saddle is smooth and is making solid contact with the pickup.  If that doesn't help, contact Larrivee.
Logged


Zach
-CM-
Senior Member
***
Offline Offline

Posts: 132




Ignore
« Reply #3 on: December 09, 2003, 01:19:44 PM »

>I'm also not sure if I would put much trust in a dealer that sells you an
>expensive new guitar and then wants to solve a problem with it by
>selling you something else.

I completely agree with that. B-bands are not inherently flawed, so there must be something off about your particular installation. There are a series of steps outlined in the owner's manual about what to with this particular problem. The dealer should be following them.

I also agree with contacting Larrivee. Something's not right here.


 
Logged
GeyerSFI
Member
**
Offline Offline

Posts: 19




Ignore
« Reply #4 on: December 09, 2003, 06:29:46 PM »

Thanks Guys!
           Although they weren't trying to sale me the fishman ribbon, I still would rather have the b-band.  I emailed Larrivee and B-Band.  Now I'm just sitting around waiting for a reply, which will probably be tomarrow.  I'll let yall know what the problem was when I get it corrected just in case this problem ever comes up again.  If yall think of anything else that might help feel free to reply back.  I'm wondering if it has something to do with the preamp myself.
Logged
Pages: [1]   Go Up
  Print  
 
Jump to: